Adapter Wilwood / Banjo Achse BK63 Einbaueinleitung

Antworten
Benutzeravatar
hazie
7-IG Mitglied
Beiträge: 188
Registriert: 08 Dez 2014, 20:00
Fahrzeug: Westfield SE K6

Hat zufällig jemand eine Einbauanleitung für die BK63 Adapter zur Montage der Wilwood Sättel auf die Banjo Achse. Oder kann mir jemand sagen ob ich sie richtig montiert habe (siehe Bild).
_20210721_191626.JPG
Im Web finde ich zwar jede Menge Angebote und Bilder der Komponenten, leider aber keine Montageanleitung oder Bilder im montierten Zustand (nur Bilder wie es nicht passt).
Ich habe alles montiert wie es vorher war, bin aber mit dem Ergebnis nicht zufrieden. Die Anlagefläche des Adapters an der Innenseite des Achsflansches ist bei mir alles andere als eben. Die Fläche ist so uneben das der Adapter nicht vollflächig anliegt und bei der mittleren Schraube sogar das Gewinde durch den Spalt sichtbar ist.
_20210721_191650.JPG
Hoffentlich hab ich etwas falsch montiert und das ist nicht so gewollt...

Dank & Gruß,
Markus
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Benutzeravatar
suicide jockey
7-IG Mitglied
Beiträge: 11076
Registriert: 20 Mai 2005, 10:16
Fahrzeug: -2015: T&J Hornet 2,0 / 2009-> Lotus 7 S2, 1964 / Daily: Toyota GT86, 2016

Moin Markus,
zumindest bei den größeren Achsen kommt der Adapter anstelle des Lager-Blechdeckels aussen vor das Radlagergehäuse.
Hier mal ein "australisches Beispiel".

Bild

Zumindest die dort aufliegende Fläche des Adapters müsste dafür natürlich plan sein ...

So sähe das dann aus:
BK63.JPG
Hast Du die Bremsscheibe mal probehalber montiert, um festzustellen, ob die Bremsscheiben korrekt mittig im Sattel sitzt? Das zeigt Dir ja sofort, ob irgendwo der Wurm drin sitzt.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Grüße aus Soest, Frank Schur (spam-bin1(ät)web.de)
My cars are family members accidently living in the garage ...
Fahrzeug-Rechner und Infodateien
Benutzeravatar
hazie
7-IG Mitglied
Beiträge: 188
Registriert: 08 Dez 2014, 20:00
Fahrzeug: Westfield SE K6

Habs jetzt mit abgeschliffen u-scheiben montiert. Vorher mit der Fühlerlehre den passenden Abstand ermittelt. Passt zwar besser als vorher ist aber wegen der schrägen Anlageflächen trotzdem nicht ideal :(.
Wäre mir das nur aufgefallen als die Achse noch draußen und komplett zerlegt war, da wäre es deutlich einfacher gewesen die Anlageflächen vernünftig zu bearbeiten :evil:
Werd bei Gelegenheit mal bei Timms die Anleitung anfragen, bin mir aber ziemlich sicher das es so gedacht ist...
Murks ist es trotzdem.
Zumindest bei meiner Achse, vielleicht sind andere von der Fläche ja besser.

Gruß, Markus


HP7
7-IG Mitglied
Beiträge: 20
Registriert: 16 Jan 2014, 23:01
Fahrzeug: Rush Duratec

Hallo Markus.

Ich habe bei meiner Atlas-Achse die Platten so montiert wie Frank das in der Abbildung zeigt.
Er hat recht, die Platten kommen vor die Lagerdeckel und es sollten nur längere 10.9 Schrauben verwendet werden.
Bei mir ist das seit Jahren mit mehr als 35Tkm montiert.

Grüße Karl


Antworten